Install Google Voice & Video Chat using Official Google RPM | Fedora | RHEL | Linux

Hello Friends,

I was waiting for this day eagerly, After Release of Google Voice & Video chat in DEB file i was waiting for Google Official RPM for Voice & Video Chat. As i was unable to found i have tried so many things, Fortunately some things works smoothly unfortunately some not. But Now No need to do any tricks for Installing Google Voice and video chat on Fedora and RHEL Linux, Because of Huge demand from Fedora & RHEL users Google It self released Official RPM for Voice & Video Chat so it feels very Nice.

Still this is the very quick release so some bugs or problems may be there but its very good to see google for releasing very fast.

Follow below procedure to install Google Voice & Video Chat using Official Google RPM

1. You need to be root for doing this procedure.

2. Download Official RPM from below link :-

http://www.google.com/chat/video

3. Once RPM Downloaded Just Execute below Command :-

rpm -ivh google-talkplugin_current-xxxx.rpm

4. If You face dependencies error then try to link your library files as per below instructions

# cd /usr/lib
# ln -s ../../lib/libcrypto.so.1.0.0a libcrypto.so.0.9.8
#
ln -s libssl.so.1.0.0a libssl.so.0.9.8
5. Once above procedure completed just close your firefox and Google Chrome and Reopen Firefox & Google Chrome.
Thanks Google for release RPM quick, Infact very quick.
Enjoy Google Voice & Video Chat on Fedora | RHEL 🙂 Enjoy Open Source 🙂 Enjoy Linux 🙂

7 thoughts on “Install Google Voice & Video Chat using Official Google RPM | Fedora | RHEL | Linux”

  1. Having read this I thought it աas rather informative.
    I appreciate you finding the time and energy to pսt this information together.

    I once again find myself personally spending way too much tіme both reading and leaving comments.
    But so what, it was still worth it!

  2. Hello,

    First make sure following rpms are installed on your machine

    1) libstdc++
    2) glibc
    3) pulseaudi-libs

    If above rpms are not installed then install it first and then try to install that Google Talk Plugin.

    Let me know still if you face any difficulties.

  3. i had downloaded the rpm packages from the official site of google and i tried to install it on linux redhat.
    but it shows the follwing errors..how to solve it..plz help me..

    [root@unknown00e01c3c6218 sources]# rpm -ivh google-talkplugin_current_i386.rpm

    warning: google-talkplugin_current_i386.rpm: Header V4 DSA signature: NOKEY, key ID 7fac5991
    error: Failed dependencies:
    libc.so.6(GLIBC_2.7) is needed by google-talkplugin-1.7.1.0-1.i386
    libpulse.so.0 is needed by google-talkplugin-1.7.1.0-1.i386
    libstdc++.so.6(GLIBCXX_3.4.9) is needed by google-talkplugin-1.7.1.0-1.i386

  4. i tried installing first then it showed need deps so did as u have said
    and again i tried to install same error, then i tried to do with –nodeps still same error could u pls help me out
    thanks

    rpm -ivh /root/Desktop/google-talkplugin_current_i386.rpm
    warning: /root/Desktop/google-talkplugin_current_i386.rpm: Header V3 DSA signature: NOKEY, key ID 7fac5991
    error: Failed dependencies:
    libGLEW.so.1.5 is needed by google-talkplugin-1.5.1.0-1.i386
    libc.so.6(GLIBC_2.7) is needed by google-talkplugin-1.5.1.0-1.i386
    libcrypto.so.10 is needed by google-talkplugin-1.5.1.0-1.i386
    libpulse.so.0 is needed by google-talkplugin-1.5.1.0-1.i386
    libssl.so.10 is needed by google-talkplugin-1.5.1.0-1.i386
    libstdc++.so.6(GLIBCXX_3.4.9) is needed by google-talkplugin-1.5.1.0-1.i386
    rpmlib(FileDigests) <= 4.6.0-1 is needed by google-talkplugin-1.5.1.0-1.i386
    rpmlib(PayloadIsXz) <= 5.2-1 is needed by google-talkplugin-1.5.1.0-1.i386
    [root@wyc lib]# rpm -ivh –nodeps /root/Desktop/google-talkplugin_current_i386.rpm
    warning: /root/Desktop/google-talkplugin_current_i386.rpm: Header V3 DSA signature: NOKEY, key ID 7fac5991
    Preparing… ########################################### [100%]
    1:google-talkplugin ########################################### [100%]
    error: unpacking of archive failed: cpio: Bad magic

Leave a Reply

Your email address will not be published. Required fields are marked *